<!doctype html>
<html lang="en-US" class="no-js">
	<head>
		<meta charset="UTF-8">
		<title>Astros rock Jesse Hahn again as A’s drop slugfest - by ethan-kassel - June 28, 2017 - The San Francisco Examiner</title>

		<link href="//www.google-analytics.com" rel="dns-prefetch">
        <link href="http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/themes/examiner_DFP/img/icons/favicon.ico" rel="shortcut icon">
        <link href="http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/themes/examiner_DFP/img/icons/touch.png" rel="apple-touch-icon-precomposed">
        <link href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' rel='stylesheet' type='text/css'>

				
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		

		<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js"></script>
		<script src="http://code.jquery.com/jquery-1.9.1.js"></script>

		<script>
			 $(document).ready(function(){
   			 $('#slide').click(function(){
   			 var hidden = $('.hidden');
    		if (hidden.hasClass('visible')){
       		 hidden.animate({"left":"-1000px"}, "slow").removeClass('visible');
   			 } else {
       		 hidden.animate({"left":"0px"}, "slow").addClass('visible');
   			 }
   			 });
			});
		</script>

		<script>
			$(document).ready(function(){
  			$('#slide2').click(function(){
    		var hidden = $('.hidden');
   			if (hidden.hasClass('visible')){
        	hidden.animate({"left":"-1000px"}, "slow").removeClass('visible');
    		} else {
        	hidden.animate({"left":"0px"}, "slow").addClass('visible');
    		}
    		});
			});
		</script>
		

<script type="text/javascript">
jQuery(document).scroll(function() {
  var y = jQuery(this).scrollTop();
  if (y > 300) {
    jQuery('#fadelogo').fadeIn();
  } else {
    jQuery('#fadelogo').fadeOut();
  }
});
</script>

<!-- Impact Radius -->
<meta name='ir-site-verification-token' value='1840775252' />



<!-- Start AdZerk -->

<script type="text/javascript">var p="http",d="static";if(document.location.protocol=="https:"){p+="s";d="engine";}var z=document.createElement("script");z.type="text/javascript";z.async=true;z.src=p+"://"+d+".adzerk.net/ados.js";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(z,s);</script>
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
ados.run.push(function() {
/* load placement for account: SF Media Co., site: The Examiner, size: 600x480 - 600 x 480*/
ados_add_placement(9542, 57293, "azk27302", 2726);
ados_load();
});</script>

<script type="text/javascript">
  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: SF Media Co., site: The Examiner Mobile, size: 320x480 - Mobile: 320x480, zone: Interstitial */
    ados_add_placement(9542, 71149, "azk3055", 24).setZone(127003);
    ados_load();
  });
</script>

<!-- End AdZerk -->

<!--START DFP TAGS-->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2420773643201651",
    enable_page_level_ads: true
  });
</script>
<!--END DFP TAGS-->
<META HTTP-EQUIV="refresh" CONTENT="600">
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "21244077" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<!-- End comScore Tag -->
<script>
var _prum = [['id', '5773faababe53d751eaa049b'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

				<script type="text/javascript">
		var ajaxurl = 'http://www.sfexaminer.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="When he hasn&#039;t had to face the Houston Astros, Jesse Hahn has been one of the Oakland A’s most reliable starters in 2017. His last two starts have been aga"/>
<meta name="news_keywords" content="david paulino, houston astros, jesse hahn, major league baseball, oakland athletics, san francisco, bay, news, bay area, city planning, crime, education, election, politics, transit, sports, arts, food, dining, health, law" />
<meta name="original-source" content="http://www.sfexaminer.com/astros-rock-jesse-hahn-drop-slugfest/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.sfexaminer.com/astros-rock-jesse-hahn-drop-slugfest/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='easy_author_image-css'  href='http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=4.7.5' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/themes/examiner_DFP/normalize.css?ver=1.0' media='all' />
<link rel='stylesheet' id='html5blank-css'  href='http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/themes/examiner_DFP/style.css?ver=1.0' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=4.7.5' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=4.7.5' media='all' />
<script type='text/javascript' src='http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/themes/examiner_DFP/js/lib/conditionizr-4.3.0.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/themes/examiner_DFP/js/lib/modernizr-2.7.1.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/themes/examiner_DFP/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.sfexaminer.com\/wp-admin\/admin-ajax.php","security":"6315a347af","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.sfexaminer.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.7.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1","dshpre":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.sfexaminer.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.sfexaminer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sfexaminer.com%2Fastros-rock-jesse-hahn-drop-slugfest%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sfexaminer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sfexaminer.com%2Fastros-rock-jesse-hahn-drop-slugfest%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "j_palmer"}});
        </script>
	       <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=10974228; 
        var sc_security="3cedb9f3"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10974228/0/3cedb9f3/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<meta property="og:title" content="Astros rock Jesse Hahn again as A’s drop slugfest" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:image" content="http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/s.athletics.0629.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="900" /><meta property="og:url" content="http://www.sfexaminer.com/astros-rock-jesse-hahn-drop-slugfest/" /><meta property="og:site_name" content="The San Francisco Examiner" /><meta property="og:description" content="When he hasn&#8217;t had to face the Houston Astros, Jesse Hahn has been one of the Oakland A’s most reliable starters in 2017. His last two starts have been against &hellip;" />	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-8528937-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<!-- <meta name="NextGEN" version="2.2.1" /> -->
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.sfexaminer.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=17bb3ae225&wpp_id=174835';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

<style>
.alignright
{
float:right;
}
</style>
<script src="//surgeprice.com/display/async/Kg3RFMmSZ8i2rGAQi/sfexaminer.com/ariel.js" data-cfasync="false"></script>
<!-- Start Audience Unlock -->

<!-- End Audience Unlock -->
<script src="//cdn.blueconic.net/sfmediaco.js"></script>
</head>

<body>
<!-- Start Zedo InView -->
<script>
var datalayer= {
z_imtr: '%%VIEW_URL_UNESC%%',
z_cltr: '%%CLICK_URL_UNESC%%'
}
</script>

<div id="z17bca560-ba21-4ee0-a74d-50d88c4a5b40" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://3596.tm.zedo.com/v1/f9bffbc2-78fe-4cbe-b89a-573bae3da25a/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://3596.tm.zedo.com/v1/f9bffbc2-78fe-4cbe-b89a-573bae3da25a/tm.js?data="+a+"'><"+"/script>")}("datalayer","z17bca560-ba21-4ee0-a74d-50d88c4a5b40",true, 1 , 1);</script>
<!-- End Zedo InView -->
<script>
var datalayer= {
z_imtr: '%%VIEW_URL_UNESC%%',
z_cltr: '%%CLICK_URL_UNESC%%'
}
</script>

<div id="za8e00776-dd8b-4ed9-88b5-db721cfdb06d" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://3596.tm.zedo.com/v1/2535acb4-0de5-4fe8-b5ad-9bc01e4aff0d/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://3596.tm.zedo.com/v1/2535acb4-0de5-4fe8-b5ad-9bc01e4aff0d/tm.js?data="+a+"'><"+"/script>")}("datalayer","za8e00776-dd8b-4ed9-88b5-db721cfdb06d",true, 1 , 1);</script>
<div id="azk3055"></div>

<!-- /8565528/SFX_SwipeUp_Mobile -->
<div id='div-gpt-ad-1466790843743-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466790843743-0'); });
</script>
</div>
		

		<script>
        // conditionizr.com
        // configure environment tests
        // conditionizr.config({
            // assets: 'http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/themes/examiner_DFP',
            // tests: {}
        // });
        </script>

<!--LEFT SKIN-->
<div id="left-skin">
<div id='div-gpt-ad-1459967265886-6'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459967265886-6'); });
</script>
</div>
</div>
<!--LEFT SKIN-->

<!--RIGHT SKIN-->
<div id="right-skin">
<div id='div-gpt-ad-1459967265886-11'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459967265886-11'); });
</script>
</div>
</div>
<!--RIGHT SKIN-->


<!--MAIN NAV-->
<div id="nav" class="hidden" style="padding:0 0 5%">

<div id="close">
<a id="slide2" href="#">
<img src="http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/uploads/close-white.svg" style="width:80%; height:80%;"/>
</a>
</div>


<div class="inner">
<div style="width:100%; margin:2% auto; text-align:left;">
<!-- <div id="azk85146"></div>
<div id="azk14209"></div> -->
<div id='div-gpt-ad-1459967265886-14' style='height:100px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459967265886-14'); });
</script>
</div>
</div>
<!-- search -->
<form class="search" method="get" action="http://www.sfexaminer.com" role="search">
	<input class="search-input" type="search" name="s" placeholder="To search, type and hit enter.">
	<!--<button class="search-submit" type="submit" role="button">Search</button>-->
</form>
<!-- /search -->
<ul>
<ul id="menu-main-menu" class="menu"><li id="menu-item-434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-434"><a href="http://www.sfexaminer.com/">Home</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98"><a href="http://www.sfexaminer.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-108"><a href="http://www.sfexaminer.com/category/the-city/">The City</a>
<ul class="sub-menu">
	<li id="menu-item-135430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135430"><a href="http://www.sfexaminer.com/category/the-city/san-francisco-news/bay-area/">Bay Area</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://www.sfexaminer.com/category/the-city/san-francisco-news/city-planning/">City Planning</a></li>
	<li id="menu-item-135434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135434"><a href="http://www.sfexaminer.com/category/the-city/san-francisco-news/crime/">Crime</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="http://www.sfexaminer.com/category/the-city/san-francisco-news/education/">Education</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://www.sfexaminer.com/category/the-city/sf-news-columns/">News Columnists</a></li>
	<li id="menu-item-135431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135431"><a href="http://www.sfexaminer.com/category/the-city/san-francisco-news/peninsula/">Peninsula</a></li>
	<li id="menu-item-135432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135432"><a href="http://www.sfexaminer.com/category/the-city/san-francisco-news/politics/">Politics</a></li>
	<li id="menu-item-135433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135433"><a href="http://www.sfexaminer.com/category/the-city/san-francisco-news/transit/">Transit</a></li>
</ul>
</li>
<li id="menu-item-13412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13412"><a href="http://www.sfexaminer.com/category/the-city/san-francisco-news/election/">Election</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><a href="http://www.sfexaminer.com/category/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-123"><a href="http://www.sfexaminer.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-135435" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-135435"><a href="http://www.sfexaminer.com/category/sports/sports-stories/mlb/">MLB</a></li>
	<li id="menu-item-135436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135436"><a href="http://www.sfexaminer.com/category/sports/sports-stories/nba/">NBA</a></li>
	<li id="menu-item-135437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135437"><a href="http://www.sfexaminer.com/category/sports/sports-stories/nfl/">NFL</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="http://www.sfexaminer.com/category/sports/sports-stories/nhl/">NHL</a></li>
	<li id="menu-item-135438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135438"><a href="http://www.sfexaminer.com/category/sports/sports-stories/other-sports/">Other</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="http://www.sfexaminer.com/category/sports/sports-columnists/">Sports Columnists</a></li>
</ul>
</li>
<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99"><a href="http://www.sfexaminer.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="http://www.sfexaminer.com/category/arts/movies-and-tv/">Movies and TV</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="http://www.sfexaminer.com/category/arts/performing-arts/">Performing Arts</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="http://www.sfexaminer.com/category/arts/visual-arts/">Visual Arts</a></li>
</ul>
</li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-103"><a href="http://www.sfexaminer.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://www.sfexaminer.com/category/features/food-and-dining/">Food &#038; Dining</a></li>
	<li id="menu-item-141169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141169"><a href="http://www.sfexaminer.com/category/features/gossip/">Gossip</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="http://www.sfexaminer.com/category/features/health/">Health</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://www.sfexaminer.com/category/features/law/">Law</a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://www.sfexaminer.com/category/features/other/">Other</a></li>
</ul>
</li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115"><a href="http://www.sfexaminer.com/category/nation-world/">Nation &#038; World</a>
<ul class="sub-menu">
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="http://www.sfexaminer.com/category/nation-world/california-news/">California News</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://www.sfexaminer.com/category/nation-world/us-news/">US News</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="http://www.sfexaminer.com/category/nation-world/world-news/">World News</a></li>
</ul>
</li>
<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-119"><a href="http://www.sfexaminer.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="http://www.sfexaminer.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://www.sfexaminer.com/category/opinion/letters-to-the-editor/">Letters</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://www.sfexaminer.com/category/opinion/op-ed/">Op-Ed</a></li>
</ul>
</li>
<li id="menu-item-1395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1395"><a href="http://www.sfexaminer.com/san-francisco-real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-156458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156458"><a href="http://www.sfexaminer.com/category/real-estate/san-francisco/">San Francisco</a></li>
	<li id="menu-item-156457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156457"><a href="http://www.sfexaminer.com/category/real-estate/peninsula-real-estate/">Peninsula</a></li>
</ul>
</li>
<li id="menu-item-372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372"><a href="http://www.sfexaminer.com/contact-us/">Contact Us</a></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="http://www.sfexaminer.com/circulation-customer-service/">Customer Service</a></li>
<li id="menu-item-137014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137014"><a href="http://www.sfexaminer.com/archive/">Archives</a></li>
</ul></ul>
<div style="width:100%; height:300px; margin:2% auto 20%; text-align:left;">
<!-- <div id="azk49217"></div>
<div id="azk59868"></div> -->
<div id='div-gpt-ad-1459967265886-13' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459967265886-13'); });
</script>
</div>
</div>




</div>
</div>
<!--MAIN NAV-->




<!--TOP NAV-->
<div id="top-nav">

<div id="tools">
<a id="slide" href="javascript:void(0)" onClick="ga('send', 'event', 'navigation-open', 'user-click');">
<img src="http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/uploads/2016/design/navburger_menu.svg" style="display:block; width:94px;"/>
</a>
</div>



<!--INNER-->
<div class="inner">
<div class="left">
<a href="http://afterdarksf.com/?src=examiner" onClick="ga('send', 'event', 'sf-after-dark', 'user-click');" target="_blank">
<img src="http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/uploads/afterdark.png" style="width:30%; height:auto; display:block; margin:5px 0 0 0;"/>
</a>
</div><!--LEFT-->


<div id="fadelogo">
<a href="/index.php">
<img src="http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/uploads/examiner-logo-REV.png" style="width:auto; height:30px; margin:3px auto 0;"/>
</a>
</div>

<div class="right">
<ul style="margin-top:12px;">
<li><a href="/sign-up-for-our-newsletter/">Sign up for our e-edition</a></li>
<li>|</li>
<li><a href="https://www.facebook.com/sfexaminer" target="_blank"><img src="http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/uploads/facebook.svg" onerror="this.src='facebook.png'"  style="height:11px; width:auto"/></a></li>
<li><a href="https://twitter.com/sfexaminer" target="_blank"><img src="http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/uploads/twitter.svg" onerror="this.src='twitter.png'"  style="height:11px; width:auto"/></a></li>
<!--<li><img src="http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/uploads/google-plus.svg" onerror="this.src='google-plus.png'"  style="height:11px; width:auto"/></li>-->
</ul>
</div><!--RIGHT-->

<!-- <div style="float: right;">
<a href="https://www.sterlingbank.com/personal-online-banking.html" target="_blank">
<img src="http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/resources/images/logo/SBT_logo_website.png" style="width:auto; height:30px; margin:3px auto 0;"/>
</a>
</div> -->
</div><!--INNER-->

</div>
<!--TOP NAV-->










<!--START MAIN CONTAINER-->
<div id="container">



<!--MASTHEAD-->
<div id="masthead">

<div id="ear" class="left">
<div id='div-gpt-ad-1459967265886-7' style='height:100px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459967265886-7'); });
</script>
</div>

</div>

<div id="logo">
<a href="/index.php">
<img src="http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/uploads/examiner-logo.jpg" style="width:80%; height:auto; margin:0 auto 5px;"/><br/>
</a>
Thursday June 29, 2017

</div>

<div id="ear" class="right">
<div id='div-gpt-ad-1459967265886-12' style='height:100px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459967265886-12'); });
</script>
</div>
</div>
</div>

<!--MASTHEAD-->




<!--SLIDING BILLBOARD-->
<div id="slider">
<div id='div-gpt-ad-1459967265886-9' style='width:100%;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459967265886-9'); });
</script>
</div>
</div>
<!--SLIDING BILLBOARD-->







<!--TOP LEADERBOARD-->
<div style="width:100%; text-align:center; margin:5px auto; display:block;">
<!-- <div id="azk39217"></div>
<div id="azk86910"></div> -->
<div id='div-gpt-ad-1459967265886-16' width="730">
<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459967265886-16'); });
</script>
</div>
</div>
<!--TOP LEADERBOARD-->



<!-- section -->
<div id="section">

<div style="width:100%;" class="story-category">
<a href="http://www.sfexaminer.com/category/breaking-news/" rel="tag">Breaking News</a> > <a href="http://www.sfexaminer.com/category/sports/">Sports</a> > <a href="http://www.sfexaminer.com/category/sports/sports-stories/">Sports Stories</a> > <a href="http://www.sfexaminer.com/category/sports/sports-stories/mlb/" rel="tag">MLB</a></div>






<!-- post title -->
<h1>Astros rock Jesse Hahn again as A’s drop slugfest</h1>
<!-- /post title -->


<!--EXTRAS-->
<div class="extras">
<h3>Trending Articles</h3>


<!-- WordPress Popular Posts Plugin v3.3.4 [SC] [daily] [views] [custom] -->

<!-- cached -->

<ul class="wpp-list">
<li> <a href="http://www.sfexaminer.com/transportation-officials-halt-funding-ford-gobike-expansion-citing-rental-bike-conflict/" title="Transportation officials halt funding for Ford GoBike expansion, citing rental bike conflict" class="wpp-post-title" target="_blank">Transportation officials halt funding for Ford GoBike expansion, citing rental bike conflict</a> </li>
<li> <a href="http://www.sfexaminer.com/sf-sets-affordable-housing-requirements-cracks-fraudulent-owner-move-evictions/" title="SF sets affordable housing requirements, cracks down on fraudulent owner move-in evictions" class="wpp-post-title" target="_blank">SF sets affordable housing requirements, cracks down on fraudulent owner move-in evictions</a> </li>
<li> <a href="http://www.sfexaminer.com/study-finds-sf-police-root-racial-bias-criminal-justice-system/" title="Study finds SF police are root of racial bias in criminal justice system" class="wpp-post-title" target="_blank">Study finds SF police are root of racial bias in criminal justice system</a> </li>
<li> <a href="http://www.sfexaminer.com/2017-san-francisco-pride-parade/" title="2017 San Francisco Pride parade" class="wpp-post-title" target="_blank">2017 San Francisco Pride parade</a> </li>
<li> <a href="http://www.sfexaminer.com/174730-2/" title="Site of fatal SF bike crash known to lack safety measures" class="wpp-post-title" target="_blank">Site of fatal SF bike crash known to lack safety measures</a> </li>

</ul>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->

<div style="padding: 5px 0;">
<!--Media.net Start-->
  <script id="mNCC" language="javascript">
    medianet_width = "300";
    medianet_height = "250";
    medianet_crid = "256537514";
    medianet_versionId = "111299"; 
    (function() {
        var isSSL = 'https:' == document.location.protocol;
        var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUI60VKC' + (isSSL ? '&https=1' : '');
        document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
    })();
  </script>


<!--Media.net End-->
</div>
<div style="padding: 5px 0;">
<!--1World Start-->
<div data-owo-type="widget" data-owo-code="2931b5d5-b153-45c8-9fdd-0ba5c44e1eba" data-owo-mode="smart3"></div>
<script>
(function(){
var s = document.createElement('script');
s.type = 'text/javascript';
s.src = 'https://frontend.1worldonline.com/poller-constructor.js';
s.async = true;
document.getElementsByTagName('head')[0].appendChild(s);
})();
</script>
<!--1World End-->
</div>

<div style="width:100%; margin:2% auto; text-align:center;">
<!-- <div id="azk64072"></div>-->
<div id='div-gpt-ad-1459967265886-4' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459967265886-4'); });
</script>
</div>
<!--Klangoo Start
<div data-widget-id="rel_180-1" style="padding:5px 0 0 0;"></div>
Klangoo End-->
<!--Facebook Start-->
<center>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/sfexaminer/" data-tabs="timeline" data-width="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" style="border: 1px solid black; margin:10px 0 0 0;"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/sfexaminer/"><a href="https://www.facebook.com/sfexaminer/">The San Francisco Examiner</a></blockquote></div></div>
</center>
<!--Facebook End-->

<!-- Sovrn Box 1 -->
<div style="padding: 10px 0 0 0;">
	<script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=358956&u=SFMC_Online&width=300&height=250"></script>
</div>
<!-- Sovrn Box 1 -->
<div style="padding: 10px 0 0 0;">
<!-- /8565528/SFX_BrownAndToland_300x250 -->
<div id='div-gpt-ad-1480730034940-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480730034940-0'); });
</script>
</div>
</div>
<!-- Sovrn Box 2 -->
<div style="padding: 10px 0 0 0;">
	<script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=358957&u=SFMC_Online&width=300&height=250"></script>
</div>
<!-- Sovrn Box 2 -->
</div> 






<!-- OnScroll - 360038 -->
<div id="onscroll-ad-360038"></div>

<!-- OnScroll tag: OnScroll - 360038 -->
<script src="//tags.us.onscroll.com/725360db-32cc-474d-be17-e1f43d66cf38/tag.min.js" async defer></script>
</div><!--extras-->



<div style="overflow:hidden;">

<!-- post thumbnail -->
<div class="featured-image">
<img src="http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/s.athletics.0629.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="jesse hahn" srcset="http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/s.athletics.0629.jpg 1200w, http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/s.athletics.0629-150x113.jpg 150w, http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/s.athletics.0629-250x188.jpg 250w, http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/s.athletics.0629-768x576.jpg 768w, http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/s.athletics.0629-700x525.jpg 700w, http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/s.athletics.0629-300x225.jpg 300w, http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/s.athletics.0629-120x90.jpg 120w, http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/s.athletics.0629-1044x783.jpg 1044w, http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/s.athletics.0629-632x474.jpg 632w, http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/s.athletics.0629-536x402.jpg 536w" sizes="(max-width: 1200px) 100vw, 1200px" /></div>

<div class="caption">
Jesse Hahn, seen here June 22, got roughed up by the Houston Astros for the second-straight outing on Wednesday. (Jacob C. Palmer/S.F. Examiner)</div>

<!-- /post thumbnail -->

</div>



<div class="story-area"><!--STORY AREA-->






<div class="story-wrap">



			


<!-- post details -->
<div class="byline">
By 
<a href="http://www.sfexaminer.com/author/ethan-kassel/" title="Posts by Ethan Kassel" class="author url fn" rel="author">Ethan Kassel</a> on June 28, 2017 11:05 pm</div><!--byline-->			
<!-- /post details -->

<div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-normal synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.sfexaminer.com%2F%3Fp%3D174835&#038;t=Astros%20rock%20Jesse%20Hahn%20again%20as%20A%E2%80%99s%20drop%20slugfest&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwww.sfexaminer.com%2F%3Fp%3D174835&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fwww.sfexaminer.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fs.athletics.0629.jpg&#038;p&#091;title&#093;=Astros%20rock%20Jesse%20Hahn%20again%20as%20A%E2%80%99s%20drop%20slugfest" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/32x32/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-normal synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fwww.sfexaminer.com%2F%3Fp%3D174835&#038;text=Astros%20rock%20Jesse%20Hahn%20again%20as%20A%E2%80%99s%20drop%20slugfest" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/32x32/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-normal synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.sfexaminer.com%2F%3Fp%3D174835" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/32x32/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-normal synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Astros%20rock%20Jesse%20Hahn%20again%20as%20A%E2%80%99s%20drop%20slugfest&#038;body=Hey%20check%20this%20out:%20http%3A%2F%2Fwww.sfexaminer.com%2F%3Fp%3D174835" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/32x32/mail.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-hidef synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.sfexaminer.com%2F%3Fp%3D174835&#038;t=Astros%20rock%20Jesse%20Hahn%20again%20as%20A%E2%80%99s%20drop%20slugfest&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwww.sfexaminer.com%2F%3Fp%3D174835&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fwww.sfexaminer.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fs.athletics.0629.jpg&#038;p&#091;title&#093;=Astros%20rock%20Jesse%20Hahn%20again%20as%20A%E2%80%99s%20drop%20slugfest" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-hidef synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fwww.sfexaminer.com%2F%3Fp%3D174835&#038;text=Astros%20rock%20Jesse%20Hahn%20again%20as%20A%E2%80%99s%20drop%20slugfest" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-hidef synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.sfexaminer.com%2F%3Fp%3D174835" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-hidef synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Astros%20rock%20Jesse%20Hahn%20again%20as%20A%E2%80%99s%20drop%20slugfest&#038;body=Hey%20check%20this%20out:%20http%3A%2F%2Fwww.sfexaminer.com%2F%3Fp%3D174835" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/mail.png" /></a></div><p><span style="font-weight: 400;">When he hasn&#8217;t had to face the Houston Astros, Jesse Hahn has been one of the Oakland A’s most reliable starters in 2017.</span></p>
<p><span style="font-weight: 400;">His last two starts have been against those Astros, and the results have not been pretty.</span></p>
<p><span style="font-weight: 400;">After yielding ten runs in two innings last Thursday, Hahn allowed six and failed to record an out in the third in Wednesday night’s 11-8 loss in Houston.</span></p><div class="insert-post-ads"><p><div class=continue-reading><span>↓</span> <strong>Continue Reading Below</strong></div></p>
<p>
<center>
<div style="color: #d3d3d3;line-height:80%;"><small>[advertisement]</small></div>
  <script id="mNCC" language="javascript">
    medianet_width = "600";
    medianet_height = "250";
    medianet_crid = "284647884";
    medianet_versionId = "111299"; 
    (function() {
        var isSSL = 'https:' == document.location.protocol;
        var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUI60VKC' + (isSSL ? '&https=1' : '');
        document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
    })();
  </script>
<!-- End SFExaminer Media.net - Post Article -->
<div style="color: #d3d3d3;line-height:80%;"><small>[advertisement]</small></div>
</center>
</p></div>
<p><span style="font-weight: 400;">The trouble started immediately for Hahn, as George Springer hit his ninth leadoff homer of the year to start the bottom of the first. Hahn allowed nine hits in his outing.</span></p>
<p><span style="font-weight: 400;">The A’s offense kept pace with Houston early. Khris Davis homered to cut the deficit to 2-1 in the second inning, and his three-run shot in the top of the third gave Oakland a short-lived 5-4 lead. Ryon Healy and Matt Olson also homered off Paulino, who allowed seven runs in four-plus innings. Jed Lowrie added a solo shot off Will Harris, the only hit the A’s collected in five innings against the Astros bullpen.</span></p>
<p><span style="font-weight: 400;">Josh Smith, who relieved Hahn, was charged with three runs.</span></p>
<p><b>NEWS AND NOTES: </b></p>
<p><b>— </b><span style="font-weight: 400;">Jharel Cotton’s blister is healing, but his next start has been pushed back to Saturday, </span><a href="http://atmlb.com/2t2LuvA"><span style="font-weight: 400;">as reported by MLB.com’s Jane Lee</span></a><span style="font-weight: 400;">. Daniel Gossett will start Thursday and Sonny Gray will start Friday’s series opener against Atlanta.</span></p>
<p><b>— </b><span style="font-weight: 400;">Yonder Alonso left Wednesday’s game in the eighth inning after fouling a pitch off his knee. He was diagnosed with a left knee contusion </span><a href="http://m.athletics.mlb.com/news/article/239398756/as-yonder-alonso-day-to-day-with-contusion/?topicId=27118394"><span style="font-weight: 400;">and is considered day-to-day</span></a><span style="font-weight: 400;">.</span></p><div class='code-block code-block-1' style='margin: 8px 0;'>
<p><div class=continue-reading><span>↓</span> <strong>Continue Reading Below</strong></div></p>
<p>
<center>
<div style="color: #d3d3d3;line-height:80%;"><small>[advertisement]</small></div>
<iframe style="border: none; margin:0px; width:100%; height:250px;" src="https://www.stanza.co/@sfexaminer?embed=true&banner=true&site=sfexaminer"></iframe>
<div style="color: #d3d3d3;line-height:80%;"><small>[advertisement]</small></div>
</center>
</p></div>

<p><b>— </b><span style="font-weight: 400;">Chris Bassitt pitched a 1-2-3 rehab inning with the Stockton Ports, striking out two. Stockton won the game, 6-3 over San Jose. Dalton Sawyer stuck out ten and did not allow a walk over six innings for Stockton.</span></p>


<h2><a href="#disqus_comments">Click here</a> or scroll down to comment</h2>
<!--<div data-widget-id="recom_180-1"></div>-->

<!-- BEGIN WIDGET EMBED -->
<div style="width:100%; margin:2% 0; text-align:center; float:left;">
<div id="smb-ctr-widget" data-src="//sfexaminer.saambaa.com/partner/3x2c/sfexaminer" data-width="600px" data-height="500px"></div>
<script>!function(e,t,r){var n,s=e.getElementsByTagName(t)[0];e.getElementById(r)||(n=e.createElement(t),n.id=r,n.src="//saambaa.com/widget/center/3x2c/smb-ctr.js",s.parentNode.insertBefore(n,s))}(document,"script","smb-ctr-sdk")</script>
</div>
<!-- END WIDGET EMBED -->

<!-- MarketGidComposite Start --> 
<!--<div id="MarketGidScriptRootC52455" style="padding: 5px 0 0 0 0;"> <div id="MarketGidPreloadC52455"> <a id="mg_add52455" href="http://mgid.com/advertisers/?utm_source=widget&utm_medium=text&utm_campaign=add" target="_blank">Place your ad here</a><br> <a href="http://mgid.com/" target="_blank">Loading...</a> </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC52455")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC52455");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=52455;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/s/f/sfexaminer.com.52455.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); </script> </div>
--> <!-- MarketGidComposite End -->
<div id="disqus_comments" style="width:100%; float:left;"></div>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.sfexaminer.com/astros-rock-jesse-hahn-drop-slugfest/';
var disqus_identifier = '174835 http://www.sfexaminer.com/?p=174835';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'sfmediaco';
var disqus_title = "Astros rock Jesse Hahn again as A’s drop slugfest";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= bbbfd8bb44909de036d4a57320d109602b254456 1498728454';
this.page.api_key = 'JUDFHPDr6cwSB9hBUPXbDo0krNHEQyXVBlv5d9DJx96nj9BhhHynrqSHBnc9NmGW';
this.sso = {
          name: "The San Francisco Examiner",
          button: "",
          url: "http://www.sfexaminer.com/wp-login.php",
          logout: "http://www.sfexaminer.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=174835';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			




	

	
	

<div style="width:100%; display:block; margin:5% auto 2%;">


<h2>In Other News</h2>
<!-- Remove NDN player 3/10/2016
<div class="ndn_embed" data-config-widget-id="31424" style="width:100%; height:auto;" data-config-type="VideoPlayer/Inline590" data-config-tracking-group="90506"></div> -->


<!-- Start SFExaminer 1World - Post Article -->
<div data-owo-type="widget" data-owo-code="dfac7a6d-33d7-4319-84f8-a2d449e20077" data-owo-mode="smart3"></div>
<script>
(function(){
var s = document.createElement('script');
s.type = 'text/javascript';
s.src = 'https://frontend.1worldonline.com/poller-constructor.js';
s.async = true;
document.getElementsByTagName('head')[0].appendChild(s);
})();
</script>
<!-- End SFExaminer 1World - Post Article -->

</div><!--story-wrap-->


<!--EXTRAS-->
<div class="extras-mobile">
<h3>Trending Articles</h3>


<!-- WordPress Popular Posts Plugin v3.3.4 [SC] [daily] [views] [custom] -->

<!-- cached -->

<ul class="wpp-list">
<li> <a href="http://www.sfexaminer.com/transportation-officials-halt-funding-ford-gobike-expansion-citing-rental-bike-conflict/" title="Transportation officials halt funding for Ford GoBike expansion, citing rental bike conflict" class="wpp-post-title" target="_blank">Transportation officials halt funding for Ford GoBike expansion, citing rental bike conflict</a> </li>
<li> <a href="http://www.sfexaminer.com/sf-sets-affordable-housing-requirements-cracks-fraudulent-owner-move-evictions/" title="SF sets affordable housing requirements, cracks down on fraudulent owner move-in evictions" class="wpp-post-title" target="_blank">SF sets affordable housing requirements, cracks down on fraudulent owner move-in evictions</a> </li>
<li> <a href="http://www.sfexaminer.com/study-finds-sf-police-root-racial-bias-criminal-justice-system/" title="Study finds SF police are root of racial bias in criminal justice system" class="wpp-post-title" target="_blank">Study finds SF police are root of racial bias in criminal justice system</a> </li>
<li> <a href="http://www.sfexaminer.com/2017-san-francisco-pride-parade/" title="2017 San Francisco Pride parade" class="wpp-post-title" target="_blank">2017 San Francisco Pride parade</a> </li>
<li> <a href="http://www.sfexaminer.com/174730-2/" title="Site of fatal SF bike crash known to lack safety measures" class="wpp-post-title" target="_blank">Site of fatal SF bike crash known to lack safety measures</a> </li>

</ul>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->


<div style="width:100%; margin:2% auto; text-align:center;">
<div id="azk53995"></div>
</div>



</div><!--extras-->









</div><!--story-area-->



</div><!-- /section -->

</div>



<div style="width:100%; display:block; margin:5% auto; text-align:center; float:left;">
<!-- <div id="azk29496"></div>
<div id="azk38501"></div> -->

</div>

</div><!--END MAIN CONTAINER-->


<!--FOOTER-->
<div id="footer">
<div class="inner">
<div style="width:100%; text-align:center;"><img src="http://s79f01z693v3ecoes3yyjsg1.wpengine.netdna-cdn.com/wp-content/uploads/examiner-logo-REV.png" style="width:15%; height:auto; min-width:200px; margin:1% auto;"/></div>

<div style="width:90%; display:block; margin:1% 0 0 10%;">
<!--COLUMN 1-->
<div class="column">
<ul>
<li class="first"><a href="/category/breaking-news/">Breaking News</a></li>
</ul>
<ul>
<li class="first"><a href="/category/the-city/">The City</a></li>
<li><a href="/category/the-city/san-francisco-news/crime/">Crime</a></li>
<li><a href="/category/the-city/san-francisco-news/politics/">Politics</a></li>
<li><a href="/category/the-city/san-francisco-news/education/">Education</a></li>
<li><a href="/category/the-city/san-francisco-news/city-planning/">City Planning</a></li>
<li><a href="/category/the-city/san-francisco-news/transit/">Transit</a></li>
<li><a href="/category/the-city/sf-news-columns/">Columnists</a></li>
</ul>
</div>
<!--COLUMN 1-->


<!--COLUMN 2-->
<div class="column">
<ul>
<li class="first"><a href="/category/sports/">Sports</a></li>
<li><a href="/category/sports/sports-stories/nfl/">NFL</a></li>
<li><a href="/category/sports/sports-stories/nba/">NBA</a></li>
<li><a href="/category/sports/sports-stories/mlb/">MLB</a></li>
<li><a href="/category/sports/sports-stories/nhl/">NHL</a></li>
<li><a href="/category/sports/sports-columnists/">Columnists</a></li>
<li><a href="/category/sports/sports-stories/other-sports/">Other</a></li>
</ul>

<ul>
<li class="first"><a href="/category/photo-galleries/">Photo Galleries</a></li>
</ul>

</div>
<!--COLUMN 2-->


<!--COLUMN 3-->
<div class="column">
<ul>
<li class="first"><a href="/category/opinion/">Opinion</a></li>
<li><a href="/category/opinion/letters-to-the-editor/">Letters</a></li>
<li><a href="/category/opinion/op-ed/">Op-eds</a></li>
<li><a href="/category/opinion/editorials/">Editorials</a></li>
</ul>

<ul>
<li class="first"><a href="/category/features/">Features</a></li>
<li><a href="/category/features/food-and-dining/">Food</a></li>
<li><a href="/category/features/health/">Health</a></li>
<li><a href="/category/features/law/">Law</a></li>
<li><a href="/category/features/other/">Other</a></li>
</ul>
</div>
<!--COLUMN 3-->

<!--COLUMN 4-->
<div class="column">


<ul>
<li class="first"><a href="/category/arts/">Arts</a></li>
<li><a href="/category/arts/calendar/">Calendar</a></li>
<li><a href="/category/arts/comedy/">Comedy</a></li>
<li><a href="/category/arts/community/">Community</a></li>
<li><a href="/category/arts/Dance/">Dance</a></li>
<li><a href="/category/arts/Literature/">Literature</a></li>
<li><a href="/category/arts/movies-and-tv/">Movies and TV</a></li>
<li><a href="/category/arts/music/">Music</a></li>
<li><a href="/category/arts/performing-arts/">Performing Arts</a></li>
<li><a href="/category/arts/Theater/">Theater</a></li>
<li><a href="/category/arts/visual-arts/">Visual Arts</a></li>
</ul>
</div>
<!--COLUMN 4-->

<!--COLUMN 5-->
<div class="column">
<ul>
<li class="first"><a  href="/category/nation-world/">Nation and World</a></li>
<li><a href="/category/nation-world/california-news/">California News</a></li>
<li><a href="/category/nation-world/us-news/">US News</a></li>
<li><a href="/category/nation-world/world-news/">World News</a></li>
</ul>


<ul>
<li class="first"><a  href="/category/sponsored/">Sponsored</a></li>
<li class="first"><a  href="http://www.sfexaminer.com/events/2016/ReadersChoice/" target="_blank">Readers’&nbsp;Choice 2016</a></li>
</ul>
</div>
<!--COLUMN 5-->

<!--COLUMN 6-->
<div class="column">

<ul>
<li class="first">Connect</li>
<li><a href="https://www.facebook.com/sfexaminer" target="_blank">Facebook</a></li>
<li><a href="https://twitter.com/sfexaminer" target="_blank">Twitter</a></li>
<!--<li><a href="#">Google Plus</a></li>-->
</ul>


<ul>
<li class="first">Contact</li>
<li><a href="/contact-us/">Contact us</a></li>
<li><a href="/sf-examiner-jobs/">Employment</a></li>
<li><a href="/circulation-customer-service/">Subscription</a></li>
<li><a href="/sign-up-for-our-newsletter/">E-Edition Signup</a></li>
</ul>


<ul>
<li class="first"><a href="/san-francisco-real-estate/">Real Estate</a></li>
</ul>

</div>
<!--COLUMN 6-->

</div>


<div style="width:100%; display:block; margin:3% auto; text-align:center; float:left;">
<!-- <div id="azk29531"></div>
<div id="azk17012"></div> -->
<div id='div-gpt-ad-1459967265886-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459967265886-3'); });
</script>
</div>
</div>

<div style="width:100%; display:block; margin:3% auto; text-align:center; float:left;">
©2017 The San Francisco Examiner<br/>
<a href="/terms-of-use/">Terms of Use</a> | <a href="/privacy-policy/">Privacy Policy</a>

</div>

</div><!--inner-->
</div><!--FOOTER-->


<!--INTERSTITIAL-->
<div id='div-gpt-ad-1459967265886-5' style="width:1px; height:1px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459967265886-5'); });
</script>
</div>
<!--INTERSTITIAL-->

<!--MOBILE INTERSTITIAL-->
<div id='div-gpt-ad-1459967265886-8' style="width:1px; height:1px; margin: auto; width: 320px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459967265886-8'); });
</script>
</div>
<!--MOBILE INTERSTITIAL-->

<!-- Quantcast Tag Start-->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-LBQmcTcQh7Ga-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-LBQmcTcQh7Ga-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!--  Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a4LDpi_DEopn-',
	   uid: '' 
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->

<!-- /8565528/AdSupplyUnit -->
<div id='div-gpt-ad-1490985524339-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490985524339-0'); });
</script>
</div>
<!-- Klangoo Magnet Plugin, Version: 1.0.6 -->
<script src="//magnetapi.klangoo.com/w/Widgets_180.js" async></script>

<!-- Sulvo Audience Tag -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P5LMWH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script id="sulvoTrafficTag">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-P5LMWH');</script>
<!-- Sulvo Traffic Tag -->
	</body>
</html>